Visa Developer Community

Regular Visitor

SSL creation

When creating an auto-generated CSR or uploading our own I get an error. Please help.

6 REPLIES 6
Regular Visitor

Re: SSL creation

This is the error message and it is for all API project creation.

"Errors.server.common.undefined"

Visa Dev Moderator

Re: SSL creation

Hey there @greenlight,
 
Can you please try again with the following steps to resolve the issue:
1.     Clear the cache and cookies from your web browser and re-login at https://developer.visa.com/portal/auth/login
2.     Use another web browser (Google Chrome, IE, etc.)
3.     Try entering a Project Name using letters only
4.     Please limit the Project Description to 1000 characters
5.     Please limit invalid characters or symbols that could be causing this error
6.     Please select at least one API by check marking a checkbox
7.     Select the option ‘Generate a CSR for me (default)’
 
If you're still experiencing an issue, please take a screenshot of the information that you're trying to submit and send it to me for further investigation. Hope that helps!

 

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Thanks,
Diana

Regular Visitor

Re: SSL creation

I sent the screenshots as you requested but, have not heard back. I tried 2 web browsers and the recommended clearing of cache with no resolution.

Visa Dev Moderator

Re: SSL creation

Hi @greenlight,

 

I sent you a follow up email today, however, I didn't receive any screenshots in your email. I have opened a ticket INC8210999 for the engineering team to review the issue and someone will reach out to you once we receive an update. 

 

Please don't hesitate to reach out to developer@visa.com or submit your queries in the community forum if you have other questions or need further assistance.

 

 

 

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Thanks,
Diana

Regular Visitor

Re: SSL creation

I have sent it 3 times through here and emails. I am getting the same uncommon error with 2 different OS. Also with 5 different browsers. It seems that it is a credential or authentication issue on VISA sandbox servers during new project creation whether Default or custom CSR.

Visa Dev Moderator

Re: SSL creation

Hey @greenlight,

 

I'm currently communicating with you directly over email using the email thread from developer@visa.com and I have received your contact details, available time slots and the time zone that you are in. Someone will schedule a phone call with you soon.

 

 

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Thanks,
Diana