Visa Developer Community

Community Manager

Re: VCO : server replies with access denied

Yes, will check on this!

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
Helper

Re: VCO : server replies with access denied

Hello Ricardo,

 

Do you have an update for us?

 

Thanks

 

Community Manager

Re: VCO : server replies with access denied

Hi Sherlock,

Looks like the Html Apikey is set correctly.

 

Are you still having issues?

 

Thanks,

Ricardo

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
Community Manager

Re: VCO : server replies with access denied

Sherlock, 

 

The error you're getting isn't from the button. It's whatever happens after the login

Try submitting more code, or check your own network, make sure you areactually hitting Visa servers.

 

Thanks, 

Ricardo

 

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
Helper

Re: VCO : server replies with access denied

Hi Ricardo,

 

The problem I'm seeing is when the page loads. I don't need to hit the button.

The detail message received is in the post of August 26th.

 

What other details do you need?

 

Thanks and regards

 

Sherlock

Helper

Re: VCO : server replies with access denied

Hello Ricardo,

 

Problem solved.

There is no server access denied in our case.

Error message was misleading (I suggest Visa change it to be more appropriate).

The error came from one parameter we used while loading the script and calling Visa server.

 

Thanks for your support.

 

Regards,