Visa Developer Community

Regular Visitor

QRParser-2.2.0 not working on Android API < 24

Hi,

I can't use your library for QR codes for mVisa payments on Android API 19 (Kitkat).

I openned a question on stackoverflow :
https://stackoverflow.com/questions/50513107/android-desugar-visa-qrparser-2-2-0-on-android-api-24

Thank you for your support,
Best regards.

3 REPLIES 3
Visa Dev Moderator

Re: QRParser-2.2.0 not working on Android API < 24

Hi @Gweltaz

 

I am currently working on the inquiry. I will get back to you soon. 

 

Thank you, 

Vaibhav 

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
Regular Visitor

Re: QRParser-2.2.0 not working on Android API < 24

It works by adding :

android.enableD8.desugaring = true

in gradle.properties.
I updated my question on StackOverflow, thanks.