Failed to establish a backside connection

SOLVED
YKolesnyk
New Contributor

Failed to establish a backside connection

url - "https://sandbox.api.visa.com/vmorc/offers/v1/all?max_offers=10&start_index=4"

 

response headers


0 => "HTTP/1.1 500 Internal Server Error"
"Server" => "nginx"
"Date" => "Mon, 16 Nov 2020 11:18:58 GMT"
"Content-Type" => "text/xml"
"Content-Length" => "110"
"Connection" => "keep-alive"
"X-SERVED-BY" => "l73c012"
"X-CORRELATION-ID" => "1605525538_303_544709998_l73c012_VDP_WS"
"X-Backside-Transport" => "FAIL FAIL"
"X-APP-STATUS" => "500"
"X-Frame-Options" => "SAMEORIGIN"
"X-XSS-Protection" => "1; mode=block"
"X-Content-Type-Options" => "nosniff"
"Strict-Transport-Security" => "max-age=2592000;includeSubdomains"
"Cache-Control" => "no-cache, no-store, must-revalidate"
"Pragma" => "no-cache"
"Expires" => "-1"
"X-Cnection" => "close"
]

4 REPLIES 4
SLi
Visa Developer Support Specialist
Visa Developer Support Specialist

Re: Failed to establish a backside connection

Hi @YKolesnyk,

Our tech team is currently investigating this issue, I'll get back with an update as soon I have something to share. Thanks for your patience.


Best,
Stacey

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
SLi
Visa Developer Support Specialist
Visa Developer Support Specialist

Re: Failed to establish a backside connection

Hi @YKolesnyk,

We have found the root cause of this issue and our tech team is working on a fix. We expect the fix to be available by early next week. Our apologies for the inconvenience caused and thanks for your patience while we work to resolve this issue.


Best,
Stacey

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
SLi
Visa Developer Support Specialist
Visa Developer Support Specialist

Re: Failed to establish a backside connection

Hi @YKolesnyk,

I'm happy to let you know that the issue has been resolved, please retry and let us know how it goes. Thanks.


Best,
Stacey

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.
YKolesnyk
New Contributor

Re: Failed to establish a backside connection

Thanx, now it works fine