Postman: Could not get any response

Highlighted
Regular Visitor

Postman: Could not get any response

Hi,

 

I am getting started with VISA APIs with Postman. After entering: SSL certs(hostname, cert, private key), Header, Body, Credentials. I get - There was an error connecting to https://sandbox.api.visa.com/globalatmlocator/v1/localatms/atmsinquiry.

Is there something that I am missing? Thank you so much.

 

 

1 REPLY 1
Highlighted
Visa Dev Moderator

Re: Postman: Could not get any response

Hey @danny-lyubenov,

 

Can you please refer to this community forum post to resolve the issue - https://community.developer.visa.com/t5/Connection-Security-Errors/VISA-ATM-Locator-API/m-p/14114

 

We recommend you to use the VDC Playground tool for your testing. Can you please download this tool from your project dashboard > Assets section and test from there?

20190801 Assets tab.png

You can find the guide on Getting Started with VDC Playground from this blog post here - https://developer.visa.com/pages/visa-developer-center-playground 
 
 Please try again and share your test results with us. If the issue persists, please provide the following information:

1. Endpoint
2. Request Header
3. Request Body
4. Response Header (include the x-correlation-id)
5. Response Body

Using SoapUI, you can find the x-correlation-id in the Raw Tab of the response header.

 



Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Thanks,
Diana