Visa Developer Community

Highlighted

Cybersource Flex API

Trying to get the Cybersource Flex API  for CARD Tokenizaiton, but receiveing this error below. Is this API open to public yet ?

 

https://developer.visa.com/products/cybersource/reference#cybersource__cybersource_flex_api__v1__gen...

https://developer.visa.com/products/cybersource/reference#cybersource__cybersource_flex_api__v1__tok...

"responseStatus": {
        "code": "9611",
        "severity": "ERROR",
        "info": "",
        "status": 403,
        "message": "Authorization Failed for the URL."
    }

   

Environement :  NodeJs, React

2 REPLIES 2
Community Manager

Re: Cybersource Flex API

Hi Ssirigineedi, 

Are you an existing Cybersource developer? What request are you sending?

 

Thanks,

Ricardo

Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Re: Cybersource Flex API

Hi Ricardo,  I was reached out by the Visa Support team regarding a bug in the system and they have asked to recreate the PROFILE again for the Flex API..  this is good now. 

 

thanks

Srinivas