Visa Developer Community

Highlighted
Regular Visitor

getVisaCheckoutDataService

I using CyberSource XMLClient and sending below request for getVisaCheckoutDataService but I get Internal Server Error 500 with Protocol Error.

 

The end point is Address = https://ics2wstesta.ic3.com/commerce/1.x/transactionProcessor

 

<?xml version="1.0" encoding="utf-8"?>

<requestMessage xmlns="urn:schemas-cybersource-com:transaction-data-1.85">

<merchantReferenceCode>123456</merchantReferenceCode>

                <merchantID>pizza_hut_australia</merchantID>

                <paymentSolution>visacheckout</paymentSolution>

                <vc_orderID>3109097466289652501</vc_orderID>

                <getVisaCheckoutDataService run = "true"/>

</requestMessage>

 

Please help me in this regard. Thanks.

 

Best Regards

Balaji Mariappan

3 REPLIES 3
Highlighted
Visa Dev Moderator

Re: getVisaCheckoutDataService

Hi @balajim,

 

Please submit this inquiry to developer@visa.com and someone will connect you to the Visa Checkout team for further assistance.

 

 



Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Thanks,
Diana

Highlighted
Newbie

Re: getVisaCheckoutDataService

Hey mate, if you found answer for that question! do let me know...

 

Visa Dev Moderator

Re: getVisaCheckoutDataService

Hey @sjdhx,

 

I'm here to help! Can you please provide us with a description of the issue that you're experiencing?

Are you receiving a technical error calling the VCO API or are you receiving an error with the VDP portal or website? What technical error response are you receiving?

 

 



Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Thanks,
Diana