Re: Problem cybersource payments

Solved! Go to solution
Rivasrich
Regular Visitor

Problem cybersource payments

Hi, i am having trouble using the cybersource service, the return is

 

{#349   +"submitTimeUtc": "2020-04-10T17:50:06Z"
  +"status": "SERVER_ERROR"
  +"reason": "SYSTEM_ERROR"
  +"message": "Error - General system failure."}

 

 

3 REPLIES 3
API_Managers
Visa Developer Support Specialist

Re: Problem cybersource payments

Hey @Rivasrich,

 

Currently, the only method to properly query the CyberSource Payments sandbox is creating a merchant account directly with CyberSource:
 
https://developer.cybersource.com 

 

Luckily, their site also provides an easy to use method to test their account credentials:
 
https://developer.cybersource.com/api/reference/api-reference.html 
 
Additionally, here are the following links for sample code:  https://github.com/CyberSource/cybersource-rest-samples-java/blob/master/src/main/java/samples/payme... 

 




Thanks,

Diana



Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.

Rivasrich
Regular Visitor

Re: Problem cybersource payments

This is not a solution !!! , they offer a product with a documentation, which is wrong, they should solve the problem or change the documentation on the web, since time is wasted

ricardo_visa
Community Scholar

Re: Problem cybersource payments

Hi @Rivasrich - understand your frustrations. However, Cybersource is not a service we offer on Visa Developer so your best bet would be to try their support channels. Have you tried reaching out? If so, let me know and I can see who else to put you in touch with. 

 

Visa Developer can only help with products on our developer platform, but I can help as best I can. 




Was your question answered? Don't forget to click on "Accept as Solution" to help other devs find the answer to the same question.